Bug 15169 - rpc.statd logs to reserved facility LOG_LOCAL5
Summary: rpc.statd logs to reserved facility LOG_LOCAL5
Status: CLOSED DUPLICATE of bug 11212
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-02 19:42 UTC by help
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-09 02:35:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description help 2000-08-02 19:42:05 UTC
Whenever a system is shut down, a message is sent to the syslog
facility LOG_LOCAL5 as follows:

DATE HOST rpc.statd[PID]: Caught signal 15, un-registering and exiting.

The LOG_LOCAL# facilities should be reserved for local use and
never used by the operating system.

(Same problem under RHL 6.0.)

Comment 1 Bill Nottingham 2000-08-02 21:12:04 UTC
Does this persist with the errata nfs-utils?

Comment 2 help 2000-08-02 22:47:35 UTC
Absolutely!


Comment 3 Cristian Gafton 2000-08-09 02:35:37 UTC
assigned to johnsonm

Comment 4 Bill Nottingham 2001-03-08 04:28:35 UTC

*** This bug has been marked as a duplicate of 11212 ***


Note You need to log in before you can comment on or make changes to this bug.