Bug 15174 - aspell does not work with emacs
aspell does not work with emacs
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: aspell (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
: 17418 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-02 16:28 EDT by Michal Jaegermann
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 22:00:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2000-08-02 16:28:15 EDT
Any attempt to use spell checker from emacs results in "aspell did
not output version line" message and no spelling is done.  Instead
I found later a core file which was identified as

core: ELF 32-bit LSB core file of 'aspell' (signal 11), Intel 80386,
version 1

There is also no manual page for aspell and a pile of html is not
a replacement for something which cannot even pretend that it is
a graphics utility
Comment 1 Trond Eivind Glomsrxd 2000-08-03 22:00:29 EDT
You wouldn't happen to have an old .aspell* file lying around? I discovered I
had the same problem when you asked,  deleted these (after much fruitless
debugging first...) and voila: It worked.
Note that pinstripe itself will not support foreign dictionaries as I forgot to
rebuild them.... ("oops" and "bah - why should it be so dependent on the aspell
binary?")
Comment 2 Kevin Atkinson 2000-08-05 03:04:49 EDT
This bug was due to my (I am the author of Aspell) stupidity.  Aspell .32.1 has
this problem fixed.
Comment 3 Michal Jaegermann 2000-08-14 20:01:23 EDT
Hm, see freshly filed 16198 against RC1
Comment 4 Trond Eivind Glomsrxd 2000-09-12 10:56:53 EDT
*** Bug 17418 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.