Bug 17418 - aspell won't work with emacs ispell mode
Summary: aspell won't work with emacs ispell mode
Status: CLOSED DUPLICATE of bug 15174
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aspell (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-12 02:03 UTC by Jay Pfaffman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-12 02:03:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Pfaffman 2000-09-12 02:03:47 UTC
When emacs ispell mode cranks up, it dies with "aspell did not output
version line".

Of course this is arguably a problem with emacs, but aspell is what changed
in this version.  Aspell's documentation implies that it should work with
emacs's ispell.el.

Comment 1 Trond Eivind Glomsrxd 2000-09-12 14:56:57 UTC

*** This bug has been marked as a duplicate of 15174 ***


Note You need to log in before you can comment on or make changes to this bug.