Bug 151768 - Installer crashed (black screen) on laptop gericom blockbuster Xcellent 7000 1580e with graphic card ATI 9700 mobility
Installer crashed (black screen) on laptop gericom blockbuster Xcellent 7000 ...
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: 152306 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2005-03-22 01:39 EST by sebastien
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-13 15:15:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description sebastien 2005-03-22 01:39:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0

Description of problem:
After launch install FC (FC3 or FC4 test1), i have a black screen, mandrake and suse is running without problem but FC crashed when install.
My configuration is a laptop GERICOM Xcellent 7000 1580e with 1Go RAM, graphic card is a ATI Mobility 9700.

After launch and init install, when anaconda launchi have black screen and i does reboot.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Init install
2. Press enter
3. 2e init for install with detection  material
4. Befor anaconda launched, black screen

Additional info:
Comment 1 Chris Lumens 2005-03-28 11:36:46 EST
*** Bug 152306 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2005-03-28 13:49:28 EST
Does booting with 'linux nofb' help at all?
Comment 3 Yurii Kantonistov 2005-06-28 16:18:39 EDT
Have the same problem with mobo ASUS A8N-E Deluxe and video PCI-E Radeon X700.
Nothing did help with FC3 installer (nofb, lowres, etc., I have tried nearly
everything). Now with FC4 things did not improve either.
I can attach anaconda log if it might help, but please advise me how to 
get it and from where.
In text mode everything works fine. What I can do except hardware replacement?
P.S. Cannot get XWindows to work in FC3 on this PC.
Comment 4 Greg Tataryn 2005-07-27 20:39:09 EDT
I am having the same problem with the following specs:
ASUS P4T-E moboard
Intel Pentium 4 2.0GHz
ATI Radeon 9600

FC3 worked just fine, and text mode for FC4 works fine.  I have tried nofb and
resolution=800x600 any further suggestions?
Comment 5 John Thacker 2007-01-13 15:15:28 EST
(This is a mass update of bugs which have been in the NEEDINFO state unmodified
for over a year and have not been confirmed for a still supported version of
Fedora Core.)

Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.