Bug 152306 - Installer hangs with a blank screen when starting X
Installer hangs with a blank screen when starting X
Status: CLOSED DUPLICATE of bug 151768
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-27 22:22 EST by John Collector
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-28 11:36:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Collector 2005-03-27 22:22:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Description of problem:
Anaconda fails to install a proper driver for PCI-Express ATI RADEON cards which results in a blank screen when trying to start graphical part of installation. This especially happens with X600, X600Pro, X700, X800 and X850 cards. The FC3 distro got the same problem, however FC2 i386 is able to install at least the VESA driver resulting in a successful start of X. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. No special steps are needed, just boot-up the installation CD (DVD)
2. Press Enter to choose a standard installation
3. Wait until anaconda starts to detect your video, monitor and mouse
  

Actual Results:  Blank screen as soon as anaconda starts X.

Expected Results:  The X should start so the graphical part of installation can continue

Additional info:

AMD Athlon 64 3200+
ASUS A8V-E Deluxe with 1004 BIOS
Seagate SATA 200 Gb
Gigabyte ATI Radeon X600Pro
LCD Mitsubishi DV172 (Detected correctly as MEA 172 with FC2 i386,
not detected at all with FC3 x86_64 and FC4test1 x86_64)
Comment 1 Chris Lumens 2005-03-28 11:36:29 EST

*** This bug has been marked as a duplicate of 151768 ***

Note You need to log in before you can comment on or make changes to this bug.