Bug 151769 - package selection changes doesn't propagate to other groups
package selection changes doesn't propagate to other groups
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
: 114929 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-22 02:10 EST by Thomas M Steenholdt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 16:03:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2005-03-22 02:10:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Description of problem:
When making a package selection under one group during install, those changes aren't propagated to other groups that has the same package listed.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Under "Web Server" select php-mysql.
2. Now go to "MySQL database" and find the php-mysql package unselected.
 

Actual Results:  Selections are not propagated

Expected Results:  Selections should be propagated

Additional info:

Although i'm aware that selecting the package in one place, will have it install, this really makes installations where many packages are picked and un-picked manually, kinda confusing.
Comment 2 Paul Nasrat 2005-11-28 18:42:08 EST
*** Bug 114929 has been marked as a duplicate of this bug. ***
Comment 3 Paul Nasrat 2006-02-28 16:03:43 EST
Pirut resolves this

Note You need to log in before you can comment on or make changes to this bug.