Bug 15179 - abiword immediately crashes on a startup
Summary: abiword immediately crashes on a startup
Status: CLOSED DUPLICATE of bug 13707
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: abiword   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-02 20:46 UTC by Michal Jaegermann
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 20:46:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2000-08-02 20:46:05 UTC
Any attempt to start abiword from a gnome menu (sawfish manager)
consistently results in the following alert:

Application "/usr/share/AbiSuite/bin/AbiWord_d" (process 7363) has crashed
due to a fatal error.
(Segmentation fault)

No other information I can find anywhere with a possible exception of
entries of that sort in /var/log/messages:

Aug  1 15:40:51 work8 gnome-name-server[6799]: starting
Aug  1 15:40:51 work8 gnome-name-server[6799]: name server starting
Aug  1 15:40:57 work8 gnome-name-server[6799]: input condition is: 0x10,
exiting


These seems to be time-related (I tried a number of times and collected
a number of similar message blocks).

A name server for a test machine did exist on a local network, operational,
properly configured and there was no problems with a name resolution
otherwise.

   Michal
   michal@harddata.com

Comment 1 Bernhard Rosenkraenzer 2000-08-03 09:35:33 UTC
This was caused by a slightly binary incompatible update in libpng without
rebuilding abiword.
Either get the package from rawhide or just recompile.

*** This bug has been marked as a duplicate of 13707 ***

Comment 2 Michal Jaegermann 2000-08-17 20:54:09 UTC
AbiWord is still crashing in exactly the same manner in RC1 (Pinstripe2).


Note You need to log in before you can comment on or make changes to this bug.