Bug 151829 - crash when clicking Edit->Preferences
crash when clicking Edit->Preferences
Status: CLOSED DUPLICATE of bug 150839
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-22 13:31 EST by Charles R. Anderson
Modified: 2013-03-13 00:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 17:57:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (2.97 KB, text/plain)
2005-03-22 13:31 EST, Charles R. Anderson
no flags Details

  None (edit)
Description Charles R. Anderson 2005-03-22 13:31:56 EST
Description of problem:

Sound Juicer crashes when attempting to open the Preferences dialog.

Version-Release number of selected component (if applicable):

2.10.0-1

How reproducible:

Always

Steps to Reproduce:
1. Start Sound Juicer
2. Click Edit->Preferences
3. crash
  
Actual results:

See attached backtrace from gdb.
Comment 1 Charles R. Anderson 2005-03-22 13:31:56 EST
Created attachment 112225 [details]
backtrace
Comment 2 John (J5) Palmieri 2005-03-22 17:57:24 EST

*** This bug has been marked as a duplicate of 150839 ***

Note You need to log in before you can comment on or make changes to this bug.