Bug 151855 - gnome-bluetooth-manager unable to load : Fatal Python error: could not import gnomevfs Aborted
Summary: gnome-bluetooth-manager unable to load : Fatal Python error: could not import...
Status: CLOSED DUPLICATE of bug 149085
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-22 21:45 UTC by Nicolas Scheibling
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-23 10:27:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Scheibling 2005-03-22 21:45:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
bluetooth service is active. (hcitool scan work great in console)
dmesg doesnt have bad bluetooth statements.
I have gnome-vfs2 installed.

bluetooth:/// doesnt work in nautilus. 

When i tried to run gnome-bluetooth-manager
Fatal Python error: could not import gnomevfs
Aborted



Version-Release number of selected component (if applicable):
gnome-bluetooth-0.5.1-10
bluez-hcidump-1.18-1
bluez-libs-2.15-1
bluez-utils-2.15-4
gnome-bluetooth-libs-0.5.1-10

How reproducible:
Always

Steps to Reproduce:
1. Trying to go to bluetooth:/// in nautilus location bar
2. Launching gnome-bluetooth-manager
3.
  

Actual Results:  Fatal Python error: could not import gnomevfs
Aborted

Expected Results:  Seeing "bluetooth neighborood"

Additional info:

rpm -qa |grep vfs
gnome-vfs2-devel-2.10.0-2
gnome-vfs2-2.10.0-2
gnome-vfs2-smb-2.10.0-2
gnome-vfs2-debuginfo-2.10.0-2

Comment 1 Harald Hoyer 2005-03-23 10:27:36 UTC

*** This bug has been marked as a duplicate of 149085 ***


Note You need to log in before you can comment on or make changes to this bug.