Bug 151860 - oowriter fails to start with error about missing Java Runtime Environment
oowriter fails to start with error about missing Java Runtime Environment
Status: CLOSED DUPLICATE of bug 151800
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-22 18:17 EST by Tom Duffy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-23 03:44:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Duffy 2005-03-22 18:17:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6) Gecko/20050303 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
Running oowriter gives the following error:

[root@wgs40-171 ~]# oowriter
javaldx: Could not find a Java Runtime Environment!
no suitable windowing system found, exiting.


Version-Release number of selected component (if applicable):
openoffice.org-writer-1.9.87-1

How reproducible:
Always

Steps to Reproduce:
1. install openoffice.org-writer-1.9.87-1 (on x86_64)
2. run oowriter 
3. get error 
  

Additional info:
Comment 1 Caolan McNamara 2005-03-23 03:44:55 EST

*** This bug has been marked as a duplicate of 151800 ***

Note You need to log in before you can comment on or make changes to this bug.