Bug 151862 - sticky notes fail to hold shape and position from session to session
sticky notes fail to hold shape and position from session to session
Status: CLOSED DUPLICATE of bug 136788
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-22 18:36 EST by Justin
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 23:24:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Justin 2005-03-22 18:36:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
when i make a sticky note it does nto save its position when i close a gnome session.  no matter where i put it it ends up in the top right hand corner of my screen when i log in.  if its an unusually large note the width of the note is reduced to the default width of a new note and gets longer hight wise.  i guess this is a metacity problem.  this problem has existed since fc2 as far as i know.

Version-Release number of selected component (if applicable):
metacity-2.8.6-2

How reproducible:
Always

Steps to Reproduce:
1.  make a note 
2.  move it somewhere
3.  close a session
4.  open a new session
  

Actual Results:  note moves to top left

Expected Results:  not should stay where i put it

Additional info:
Comment 1 Warren Togami 2005-03-22 23:24:24 EST
This is not metacity's fault.  stickynotes applet in gnome-applets needs fixing.

*** This bug has been marked as a duplicate of 136788 ***

Note You need to log in before you can comment on or make changes to this bug.