Bug 151972 - Internet Configuration Tool Not Launching Under GNOME
Internet Configuration Tool Not Launching Under GNOME
Status: CLOSED DUPLICATE of bug 149085
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
Depends On:
  Show dependency treegraph
Reported: 2005-03-23 17:12 EST by dlee
Modified: 2013-03-13 00:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-04 11:21:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description dlee 2005-03-23 17:12:37 EST
Description of problem: I don't think I've logged this under the correct category, so apologies in advance...  In Fedora Core 4 Test 1,when attempting to launch the internet configuration under GNOME, this fails to launch.

Version-Release number of selected component (if applicable):GNOME 2.10 Beta.

How reproducible:  Occurs on each  attempt to run it.  I am running Fed Core 4 Test 1 with a default personal desktop installation class.

Steps to Reproduce:
1.Attempt to launch internet configuration to find dial-up modem.
Actual results:Tool does not launch.

Expected results:Tool should launch so that modem and internet connection can be configured.

Additional Information:
Comment 1 city72 2005-04-02 16:26:58 EST
Internet Configuration Tool is launched from xterm as follows:

# /usr/bin/internet-druid

... error returns:

Fatal Python error: could not import gnomevfs

Comment 2 Ray Strode [halfline] 2005-04-03 23:51:32 EDT

I'm going to reassign this to system-config-network.
Comment 3 Harald Hoyer 2005-04-04 11:21:12 EDT

*** This bug has been marked as a duplicate of 149085 ***

Note You need to log in before you can comment on or make changes to this bug.