Bug 152011 - Lack of doc. about LABEL support on mkswap, swapon and swapoff
Lack of doc. about LABEL support on mkswap, swapon and swapoff
Status: CLOSED DUPLICATE of bug 152026
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: util-linux (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2005-03-24 06:40 EST by masanari iida
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-24 10:42:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description masanari iida 2005-03-24 06:40:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050319

Description of problem:
From RHEL4, mkswap, swapon and swapoff command start to support LABEL option.
But no man or online help are given to this option.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. man doesn't include this option.
2. only swapon -h  explain about LABEL.
3. no related doc in /usr/share/doc/util-linux

Expected Results:  Each command's man and  -h option should explain this enhancement.

Additional info:
Comment 1 Karel Zak 2005-03-24 10:42:55 EST

*** This bug has been marked as a duplicate of 152026 ***

Note You need to log in before you can comment on or make changes to this bug.