This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 152026 - mkswap man page needs to list and explain the -L option
mkswap man page needs to list and explain the -L option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: util-linux (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
:
: 152011 (view as bug list)
Depends On:
Blocks: 156322
  Show dependency treegraph
 
Reported: 2005-03-24 10:09 EST by Joshua Jensen
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2005-669
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 12:51:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2005-03-24 10:09:31 EST
Description of problem:

FC3 and RHEL4 both use swap labels for fstab swap usage... but neither have an
mkswap man page that even mentions the -L "make a label" option.  Please fix!!


Version-Release number of selected component (if applicable):

RHEL4 and probably FC4 beta
Comment 1 Karel Zak 2005-03-24 10:43:02 EST
*** Bug 152011 has been marked as a duplicate of this bug. ***
Comment 2 Milan Kerslager 2005-03-29 11:28:32 EST
The man page and short help (mkswap --help) does not have this option mentioned
as of util-linux-2.12a-16.EL4.6 (gold fully up-to-date RHEL4) even mkswap knows
about -L:

mkswap -L "SWAPNAME" /dev/hdXY
Comment 11 Red Hat Bugzilla 2005-10-05 12:51:37 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-669.html

Note You need to log in before you can comment on or make changes to this bug.