Bug 15206 - Add GUI option for PEERDNS option in ppp interface
Summary: Add GUI option for PEERDNS option in ppp interface
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 15391 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 03:44 UTC by Joshua Buysse
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 14:29:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Buysse 2000-08-03 03:44:47 UTC
I have a local caching nameserver, and ppp by default  will adjust the
resolv.conf.  After reading the source for ifup-ppp, I noticed the PEERDNS
variable.  There's no option to set this in the GUI.

Comment 1 Michael K. Johnson 2000-08-03 14:29:29 UTC
Makes sense to me.  In fact, my first reaction was,
"Isn't that in the advanced setup screen already?"

Comment 2 Nalin Dahyabhai 2000-08-03 15:38:10 UTC
This'll be in rp3-1.1.3-1 and in CVS.

Comment 3 Nalin Dahyabhai 2000-08-04 19:02:16 UTC
*** Bug 15391 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.