This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 15391 - rp3-config cant configure PEERDNS
rp3-config cant configure PEERDNS
Status: CLOSED DUPLICATE of bug 15206
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-04 09:38 EDT by o.schnapauff
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 09:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description o.schnapauff 2000-08-04 09:38:37 EDT
ifup-ppp supports a PEERDNS parameter in ifcfg-pppX. This should be
settable with
rp3-config, similar to the windows parameter "Use DNS Server assigned by
the Network" or something.
Comment 1 Nalin Dahyabhai 2000-08-04 15:02:17 EDT
Fixed in 1.1.3.

*** This bug has been marked as a duplicate of 15206 ***

Note You need to log in before you can comment on or make changes to this bug.