This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 152108 - Missing icon in GNOME menus for gedit
Missing icon in GNOME menus for gedit
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-24 17:01 EST by Ricky Ng-Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-21 16:11:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ricky Ng-Adam 2005-03-24 17:01:13 EST
Description of problem:

Missing icon in GNOME menus for gedit

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Default workstation install
2. Browse menus
3. 
  
Actual results:

Notice the UI discrependancy when looking under Accessories: no icons for
Text Editor (gedit).

Expected results:

An icon for every app listed.

Additional info:

If you try to add this app. to the launcher, a popup will appear as "Error:
Failed to load image, details: Icon not found"

RH/Fedora should make up a stringent policy requiring that any standard app has
an icon assigned...
Comment 1 sangu 2005-04-13 09:15:25 EDT
This bug has been marked as a duplicate of bug 151698

Note You need to log in before you can comment on or make changes to this bug.