Bug 152113 - system-config-network won't start: could not import gnomevfs
system-config-network won't start: could not import gnomevfs
Status: CLOSED DUPLICATE of bug 151577
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2005-03-24 18:02 EST by Ricky Ng-Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-25 02:09:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ricky Ng-Adam 2005-03-24 18:02:48 EST
Description of problem:

system-config-network won't start, both at the command-line and from the GNOME

[ngadamri@localhost ~]$ system-config-network
Fatal Python error: could not import gnomevfs

Need to do 'yum install gnome-python2-gnomevfs' to make it work

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Default workstation install
2. try to start system-config-network
Actual results:

At the GUI: no feedback, no app started

At the command-line: "Fatal Python error: could not import gnomevfs"

Expected results:

system network config application available without installing any additional

Additional info:
Comment 1 Ricky Ng-Adam 2005-03-25 02:09:04 EST

*** This bug has been marked as a duplicate of 151577 ***

Note You need to log in before you can comment on or make changes to this bug.