Bug 152121 - bad : install from hard disk drive not possible
Summary: bad : install from hard disk drive not possible
Status: CLOSED DUPLICATE of bug 150887
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-25 01:17 UTC by dragon ballzfsr
Modified: 2012-06-08 17:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-28 18:58:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dragon ballzfsr 2005-03-25 01:17:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
fc4test1 : I made cd1 out of disk1 iso.And i tried the hdd install from a ext3 partition(on which the images resided) from it.I could not install as it never founded the isos.Next I tried "F2" to look for new install mediums.And i could find my hard disk on it.it could navigate to my iso images from there.But it started asking for a disk driver for that disk.I then used fedora core 2 cd-1 and it complained that it could read the isos but the boot medium in them was different.THERE YOU GO THAT SURELY MEANS THAT A BUG IS THERE IN FC4TEST1 AS CORE 2 CD CAN FIND THE IMAGES BUT CORE 4 CD CANNOT.

comments : this is a big bug as people will resist from making cds out of test versions and use hdd install.But u see they wont be able to install. THIS DEFEATS THE WHOLE PURPOSE OF A TEST VERSION(of being tested by masses).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.put all 4 iso images in a ext3 drive
2.boot from fc4test1 and write "linux askmethod" enter
3.select hdd install and choose any drive on which images are(put folder name too)


Actual Results:  the installer never found the iso images.

Expected Results:  it should have found the images and started installing from these images

Additional info:

Comment 1 Jeremy Katz 2005-03-28 18:58:02 UTC

*** This bug has been marked as a duplicate of 150887 ***


Note You need to log in before you can comment on or make changes to this bug.