Bug 152206 - Create a "Standard Make C Project"
Summary: Create a "Standard Make C Project"
Status: CLOSED DUPLICATE of bug 152027
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-cdt (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Muldoon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-26 10:46 UTC by Keith Sharp
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-28 18:37:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Exception from log. (4.58 KB, text/plain)
2005-03-26 16:26 UTC, Ben Konrath
no flags Details

Description Keith Sharp 2005-03-26 10:46:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050309 Epiphany/1.5.8

Description of problem:
When trying to use the new project wizard yo create a Standard Make C project it fails at the last stage.

Version-Release number of selected component (if applicable):
eclipse-cdt-3.0.0_fc-0.M5.1 

How reproducible:
Always

Steps to Reproduce:
1. Start the New Project wizard for a Standard Make C Project
2. Click through all the screens entering the details
3. Click finish to create the project
  

Actual Results:  An error dialog appears with the text "Project cannot be created  Reason: Internal Error:" and a Ok button.

Expected Results:  The project should be created and the wizard should go away.

Additional info:

Comment 1 Ben Konrath 2005-03-26 16:26:05 UTC
Created attachment 112360 [details]
Exception from log.

I noticed that this exception happens when you create a managed make project as
well but it does not impede project creation in this case.

Comment 2 Rick Moseley 2005-03-28 18:28:17 UTC
This is probably a duplicate 152027.

Comment 3 Keith Sharp 2005-03-28 18:37:37 UTC

*** This bug has been marked as a duplicate of 152027 ***


Note You need to log in before you can comment on or make changes to this bug.