Bug 152227 - Packaging error when upgrading gimp
Summary: Packaging error when upgrading gimp
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-26 17:02 UTC by Clyde E. Kunkel
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-04-07 08:21:07 UTC


Attachments (Terms of Use)

Description Clyde E. Kunkel 2005-03-26 17:02:36 UTC
+++ This bug was initially created as a clone of Bug #152226 +++
+++ This bug was initially created as a clone of Bug #152225 +++
+++ This bug was initially created as a clone of Bug #152224 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322
Fedora/1.7.6-2

Description of problem:
during yum upgrade, following error occurred:

   Updating  : gimp                         ####################### [ 9/71]
/var/tmp/rpm-tmp.33212: line 7: [-x: command not found


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. yum upgrade
2.
3.
  

Actual Results:  error as above


Expected Results:  no errors

Additional info:

Comment 1 Clyde E. Kunkel 2005-03-26 17:32:12 UTC
Subject should say: Packaging error when upgrading gimp.

Comment 2 Clyde E. Kunkel 2005-03-29 15:57:54 UTC
As of 3-29-05 rawhide, the error is now:
  Cleanup   : gimp                         ####################### [75/87]
/var/tmp/rpm-tmp.85041: line 6: [-x: command not found



Note You need to log in before you can comment on or make changes to this bug.