Bug 152246 - gnome-volume-control's mute interferes with volume
gnome-volume-control's mute interferes with volume
Status: CLOSED DUPLICATE of bug 132575
Product: Fedora
Classification: Fedora
Component: gnome-audio (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
Depends On:
  Show dependency treegraph
Reported: 2005-03-26 14:04 EST by Need Real Name
Modified: 2013-03-13 00:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-08 17:15:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-03-26 14:04:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322 Epiphany/1.5.8

Description of problem:
This is a bug in gnome-volume-control (no bugzilla product for this).

The mute function is used to temporarily, or permanently cut noise to the sound card. When the mute button is used a second time, the sound should continue to play as it did before.

gnome-volume-control does not preserve volume levels across reboots when the mute function is used, instead it decreases the volume to zero. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Additional info:
Comment 1 Need Real Name 2005-04-01 09:47:01 EST
If this is not RH specific, I will move upstream.
Comment 2 Need Real Name 2005-04-02 12:19:30 EST
Dupe of bug 132575?
Comment 3 Need Real Name 2005-04-08 17:15:56 EDT

*** This bug has been marked as a duplicate of 132575 ***

Note You need to log in before you can comment on or make changes to this bug.