Bug 152309 - Post base install routine seems to be missing
Summary: Post base install routine seems to be missing
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-03-28 05:18 UTC by Steve Trent
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 23:38:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Trent 2005-03-28 05:18:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
After doing the base install, I noticed I was taken right to the login screen where I could only log in as root because I had not been given the opportunity to establish a user ID or password. Furthurmore, when I tried to log in, even as root, the desktop would not load and I was left with a blank screen and had to do a hardware reboot. Also, I was never given opportunity to configure CRT or Resolution because there was no post install setup.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 4 test 1
2. reboot
3. Try to log in 
  

Actual Results:  See "Description" above.

Expected Results:  Should have been given opportunity to set up user ID and PW, CRT, and to test sound card.

Additional info:

Comment 1 Ricky Ng-Adam 2005-04-01 03:09:41 UTC
dup of bug 149137?

Comment 2 Jeremy Katz 2005-04-27 23:38:57 UTC
This should work post-test1


Note You need to log in before you can comment on or make changes to this bug.