Bug 152385 - Kernel crashes on line "Serial: 8250/16550 driver" of boot
Summary: Kernel crashes on line "Serial: 8250/16550 driver" of boot
Status: CLOSED DUPLICATE of bug 149200
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: powerpc Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-29 03:57 UTC by keifer miller
Modified: 2015-01-04 22:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-24 10:43:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description keifer miller 2005-03-29 03:57:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
When booting up with the fedora kernel, the kernel hangs on the line: 

"Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing disabled "



Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Boot up the computer with default kernel.

Actual Results:  Kernel hangs after loading the serial modules about 3/4ths of the time.

Expected Results:  Module does not hang, and booting continues.

Additional info:

From what I understand, this is a module for a pice of hardwear that isn't normaly used anymore. Disableing the related module(s?) should solve the problem without too many problems.

Comment 1 David Woodhouse 2005-05-24 10:43:40 UTC

*** This bug has been marked as a duplicate of 149200 ***


Note You need to log in before you can comment on or make changes to this bug.