Bug 152466 - Flac's soname changed, k3b needs to be rebuilt
Flac's soname changed, k3b needs to be rebuilt
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-29 14:05 EST by John (J5) Palmieri
Modified: 2013-03-13 00:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-30 08:23:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John (J5) Palmieri 2005-03-29 14:05:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322 Epiphany/1.5.8

Description of problem:
Flac has just been upgraded to 1.1.2 which changed its soname.  k3b needs to be rebuilt against the new libraries.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. yum install k3b

  

Actual Results:  k3b requires older flac library

Expected Results:  k3b installs

Additional info:
Comment 1 John Thacker 2005-03-29 16:33:35 EST
NB:  The version of k3b currently in rawhide can't be built against flac-1.1.2.
 You have to upgrade at least to k3b-0.11.22 in order for the compile to
actually work. Thus, this is also a duplicate of Bug 151987

Note You need to log in before you can comment on or make changes to this bug.