Bug 152473 - sound-juicer segfault when extracting CD
sound-juicer segfault when extracting CD
Status: CLOSED DUPLICATE of bug 150839
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-29 15:33 EST by Daniel Roche
Modified: 2013-03-13 00:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 15:49:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Roche 2005-03-29 15:33:21 EST
Description of problem:

sound-juicer segfault when extracting CD

Version-Release number of selected component (if applicable):

sound-juicer-2.9.91-3

How reproducible:

Allways

Steps to Reproduce:
1. launch sound-juicer with an audio CD in drive
2. wait until sound-juicer display all the tracks
3. click on extract button
  
Actual results:

sound-juicer crash with Segmentation fault message

Expected results:

extraction of CD tracks, with progress bar

Additional info:

each time i launch sound-juicer , it ask :
"The currently selected audio profile is not available on your installation."
then i click on "Change Profile" and it continue.
Comment 1 John (J5) Palmieri 2005-03-29 15:49:33 EST

*** This bug has been marked as a duplicate of 150839 ***

Note You need to log in before you can comment on or make changes to this bug.