Bug 152546 - key sticking on davej's test kernel
key sticking on davej's test kernel
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 152547 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-30 02:43 EST by Emily Brantley
Modified: 2015-01-04 17:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 04:10:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (15.05 KB, text/plain)
2005-03-30 12:56 EST, Emily Brantley
no flags Details
lspci -n (654 bytes, text/plain)
2005-03-30 12:57 EST, Emily Brantley
no flags Details
lspci (1.54 KB, text/plain)
2005-03-30 12:58 EST, Emily Brantley
no flags Details

  None (edit)
Description Emily Brantley 2005-03-30 02:43:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
upon booting the kernel, keys randomly seem to "stick" (that is, they repeat, although i've already let them go), resulting in typing that looks like "thiiiiiiiiiis".  occurs often enough to happen every few sentences.

also, the system seems generally jerky/sluggish.  

Version-Release number of selected component (if applicable):
kernel-smp-2.6.11-1.8_FC3

How reproducible:
Always

Steps to Reproduce:
1.  boot kernel.
2.  type something.
3.  weep.
  

Additional info:
Comment 1 Warren Togami 2005-03-30 04:01:42 EST
*** Bug 152547 has been marked as a duplicate of this bug. ***
Comment 2 Warren Togami 2005-03-30 04:07:30 EST
Have you confirmed that it goes back to normal with the previous kernel?
There is nothing we can do about this report if you don't give more details
about your hardware.  Also please ATTACH the following output gotten immediately
after a reboot:

dmesg
lspci -n
lspci
Comment 3 Emily Brantley 2005-03-30 12:56:44 EST
Created attachment 112463 [details]
dmesg
Comment 4 Emily Brantley 2005-03-30 12:57:29 EST
Created attachment 112464 [details]
lspci -n
Comment 5 Emily Brantley 2005-03-30 12:58:12 EST
Created attachment 112465 [details]
lspci
Comment 6 Emily Brantley 2005-03-30 13:00:54 EST
right.  i accidentally did an upgrade instead of an install (force of habit) so
all my other kernels are gone for the time being.  i'll download the latest
stable one to make sure, but i'm relatively sure it's the problem.
Comment 7 Emily Brantley 2005-03-30 15:06:30 EST
ok i went back to the latest stable kernel.  it's fine.

as i'm booting the test kernel, i notice sluggishness as early as before the
initscripts start running.  I've got quiet disabled, and i notice even those
kernel messages come out more slowly.
Comment 8 Emily Brantley 2005-04-02 18:13:26 EST
still a problem with kernel kernel-smp-2.6.11-1.9_FC3.

do i need to give more info ?
Comment 9 Warren Togami 2005-04-02 18:18:54 EST
I highly suggest searching upstream lkml mailing list or google for anything
similar, and maybe posting there for help.  This is a very odd report, I have
personally never heard anything like it.  If you find anything related please
provide URLs here.
Comment 10 Dave Jones 2005-07-15 14:32:34 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.