Bug 152607 - any of the openoffice applications prompt to register when launching
any of the openoffice applications prompt to register when launching
Status: CLOSED DUPLICATE of bug 152556
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-30 14:06 EST by Grosswiler Roger
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 02:39:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
contains .openoffice2 from /home/user/ (490.66 KB, application/octet-stream)
2005-03-30 14:06 EST, Grosswiler Roger
no flags Details

  None (edit)
Description Grosswiler Roger 2005-03-30 14:06:16 EST
Description of problem:
Each time you launch any of the oo-apps, you have to re-register at openoffice.org

Version-Release number of selected component (if applicable):
1.9.87-2

How reproducible:
launch any app of oo

Steps to Reproduce:
1. launch app
2.
3.
  
Actual results:
Prompted to register at openoffice.org if you launch any of the apps from oo.

Expected results:
the prompt should only occur the first time you launch an app.

Additional info:
As asked by Marius, enclosure the home-part from oo.
Comment 1 Grosswiler Roger 2005-03-30 14:06:17 EST
Created attachment 112471 [details]
contains .openoffice2 from /home/user/
Comment 2 Marius Andreiana 2005-03-30 23:44:07 EST
user/registry/data/org/openoffice/Setup.xcu
should have had
<node oor:name="Office">
  <prop oor:name="ooSetupInstCompleted" oor:type="xs:boolean">
   <value>true</value>
  </prop>

but it doesn't. Don't know why it isn't written for you after completing the
setup once. Note that another user on fedora-test has the same problem.
Comment 3 Caolan McNamara 2005-03-31 02:39:50 EST

*** This bug has been marked as a duplicate of 152556 ***

Note You need to log in before you can comment on or make changes to this bug.