Bug 1526587 - [abrt] dnfdragora-gui: _g_log_abort(): python3.6 killed by SIGTRAP
Summary: [abrt] dnfdragora-gui: _g_log_abort(): python3.6 killed by SIGTRAP
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: dnfdragora
Version: 26
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Björn 'besser82' Esser
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:bd39400dce90930d33277b0bfb5...
: 1533615 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-12-15 19:19 UTC by John W Smith
Modified: 2018-01-11 18:31 UTC (History)
5 users (show)

Fixed In Version: dnfdragora-1.0.1-8.git20171229.24e4647.fc27 dnfdragora-1.0.1-8.git20171229.24e4647.fc26
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-31 21:29:18 UTC


Attachments (Terms of Use)
File: backtrace (126.35 KB, text/plain)
2017-12-15 19:19 UTC, John W Smith
no flags Details
File: cgroup (289 bytes, text/plain)
2017-12-15 19:19 UTC, John W Smith
no flags Details
File: core_backtrace (24.36 KB, text/plain)
2017-12-15 19:19 UTC, John W Smith
no flags Details
File: cpuinfo (1.36 KB, text/plain)
2017-12-15 19:19 UTC, John W Smith
no flags Details
File: dso_list (18.79 KB, text/plain)
2017-12-15 19:20 UTC, John W Smith
no flags Details
File: environ (1.63 KB, text/plain)
2017-12-15 19:20 UTC, John W Smith
no flags Details
File: limits (1.29 KB, text/plain)
2017-12-15 19:20 UTC, John W Smith
no flags Details
File: maps (86.65 KB, text/plain)
2017-12-15 19:20 UTC, John W Smith
no flags Details
File: open_fds (756 bytes, text/plain)
2017-12-15 19:20 UTC, John W Smith
no flags Details
File: proc_pid_status (1.28 KB, text/plain)
2017-12-15 19:20 UTC, John W Smith
no flags Details
File: var_log_messages (28 bytes, text/plain)
2017-12-15 19:20 UTC, John W Smith
no flags Details

Description John W Smith 2017-12-15 19:19:50 UTC
Version-Release number of selected component:
dnfdragora-gui-1.0.1-5.git20170505.2a3b056.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/bin/python3 /usr/bin/dnfdragora-updater
crash_function: _g_log_abort
executable:     /usr/bin/python3.6
journald_cursor: s=81d107ec2c8341a59154933b824eae2e;i=154fa;b=f3d927b690f646898ee1e49c0e29d653;m=222838cd91;t=5606517c7490e;x=a0b097375f72ebfb
kernel:         4.14.4-200.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:549
 #1 g_log_writer_default at gmessages.c:2613
 #2 g_log_structured_array at gmessages.c:1933
 #3 g_log_structured at gmessages.c:1760
 #10 XPending at Pending.c:55
 #11 gdk_check_xpending at gdkeventsource.c:269
 #12 gdk_event_source_check at gdkeventsource.c:306
 #13 g_main_context_check at gmain.c:3805
 #16 ffi_call_unix64 at ../src/x86/unix64.S:76
 #17 ffi_call at ../src/x86/ffi64.c:525

Potential duplicate: bug 1518544

Comment 1 John W Smith 2017-12-15 19:19:56 UTC
Created attachment 1368629 [details]
File: backtrace

Comment 2 John W Smith 2017-12-15 19:19:57 UTC
Created attachment 1368630 [details]
File: cgroup

Comment 3 John W Smith 2017-12-15 19:19:58 UTC
Created attachment 1368631 [details]
File: core_backtrace

Comment 4 John W Smith 2017-12-15 19:19:59 UTC
Created attachment 1368632 [details]
File: cpuinfo

Comment 5 John W Smith 2017-12-15 19:20:00 UTC
Created attachment 1368633 [details]
File: dso_list

Comment 6 John W Smith 2017-12-15 19:20:01 UTC
Created attachment 1368634 [details]
File: environ

Comment 7 John W Smith 2017-12-15 19:20:02 UTC
Created attachment 1368635 [details]
File: limits

Comment 8 John W Smith 2017-12-15 19:20:04 UTC
Created attachment 1368636 [details]
File: maps

Comment 9 John W Smith 2017-12-15 19:20:05 UTC
Created attachment 1368637 [details]
File: open_fds

Comment 10 John W Smith 2017-12-15 19:20:06 UTC
Created attachment 1368638 [details]
File: proc_pid_status

Comment 11 John W Smith 2017-12-15 19:20:07 UTC
Created attachment 1368639 [details]
File: var_log_messages

Comment 12 Fedora Update System 2017-12-29 23:25:14 UTC
dnfdaemon-0.3.18-5.fc27 dnfdragora-1.0.1-8.git20171229.24e4647.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-d66bd84f06

Comment 13 Fedora Update System 2017-12-29 23:28:49 UTC
dnfdaemon-0.3.18-5.fc26 dnfdragora-1.0.1-8.git20171229.24e4647.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-8caadb4a1b

Comment 14 Fedora Update System 2017-12-30 19:55:35 UTC
dnfdaemon-0.3.18-5.fc27, dnfdragora-1.0.1-8.git20171229.24e4647.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-d66bd84f06

Comment 15 Fedora Update System 2017-12-30 20:41:21 UTC
dnfdaemon-0.3.18-5.fc26, dnfdragora-1.0.1-8.git20171229.24e4647.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-8caadb4a1b

Comment 16 Fedora Update System 2017-12-31 21:29:18 UTC
dnfdaemon-0.3.18-5.fc27, dnfdragora-1.0.1-8.git20171229.24e4647.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 17 Fedora Update System 2018-01-01 22:12:51 UTC
dnfdaemon-0.3.18-5.fc26, dnfdragora-1.0.1-8.git20171229.24e4647.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 18 Gerasim 2018-01-11 18:31:47 UTC
*** Bug 1533615 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.