This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 15269 - "Mount" and "Unmount" strings not marked for translation
"Mount" and "Unmount" strings not marked for translation
Status: CLOSED DUPLICATE of bug 15270
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-03 13:03 EDT by Christian Rose
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 13:03:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2000-08-03 13:03:55 EDT
In usermount.c, there are

#define MOUNT_TEXT "Mount"
#define UMOUNT_TEXT "Unmount"

These strings are shown on the mount/unmount button, but they are not
present in the po file.
I think that since they got defined in that way, they might have been
accidentally omitted from the po file. It would be great if they could
be added.
Comment 1 Nalin Dahyabhai 2000-08-04 02:09:38 EDT
This is so similar to 15269 that I'll just mark it as a duplicate.

*** This bug has been marked as a duplicate of 15270 ***

Note You need to log in before you can comment on or make changes to this bug.