Bug 152788 - Repository for Fedora Core 1 (FC1) isn't yumified yet
Summary: Repository for Fedora Core 1 (FC1) isn't yumified yet
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Legacy
Classification: Retired
Component: General (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Fedora Legacy Bugs
QA Contact:
URL:
Whiteboard: 1, LEGACY
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-23 02:53 UTC by Milan Kerslager
Modified: 2007-04-18 17:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-12 14:48:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2005-03-30 23:27:29 UTC
Even there is an announce about moving Fedora Core 1 (FC1) to FedoraLegacy.org 
project, there is no line about FC1 on the title page of 
http://download.fedoralegacy.org and even there is RPM tree already at 
http://download.fedoralegacy.org/fedora/, yum-arch hasn't been run yet on main 
repo and updates repo.

Thank you for adding this to your cron job :-)



------- Additional Comments From athompso@athompso.net 2005-01-26 07:25:47 ----

Hmm... still not working for yum.  (I assume apt would work, but I don't have
apt installed.)

In fact, not only is header.info missing, the entire headers directory appears
to be missing from the repository.



[root@temp1 root]# yum update
Gathering header information file(s) from server(s)
Server: Fedora Core 1 - i386 - Base
retrygrab() failed for:
  http://download.fedoralegacy.org/fedora/1/os/i386/headers/header.info
  Executing failover method
retrygrab() failed for:
 
http://mirror.cpsc.ucalgary.ca/mirror/fedoralegacy.org/fedora/1/os/i386/headers/header.info
  Executing failover method
failover: out of servers to try
Error getting file
http://download.fedoralegacy.org/fedora/1/os/i386/headers/header.info
[Errno 7] HTTP Error (CannotSendRequest):




------- Additional Comments From dom@earth.li 2005-02-22 15:56:04 ----

This looks like it is fixed now. I'm marking this bug as fixed.



------- Bug moved to this database by dkl@redhat.com 2005-03-30 18:27 -------

This bug previously known as bug 2087 at https://bugzilla.fedora.us/
https://bugzilla.fedora.us/show_bug.cgi?id=2087
Originally filed under the Fedora Legacy product and General component.

Unknown priority P2. Setting to default priority "normal".
Unknown platform PC. Setting to default platform "All".
Unknown operating system Windows XP. Setting to default OS "Linux".
Unknown severity major. Setting to default severity "normal".
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.



Comment 1 Matthew Miller 2005-04-12 14:48:59 UTC
As per dom's comment above, I think this was supposed to be marked fixed and got
accidentally reopened. If I'm wrong, someone please reopen with a specific
comment. Thanks.


Note You need to log in before you can comment on or make changes to this bug.