This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 15282 - Dial behaviour of rp3 confusing
Dial behaviour of rp3 confusing
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 15389 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-03 14:38 EDT by o.schnapauff
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 14:59:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description o.schnapauff 2000-08-03 14:38:05 EDT
rp3 displays a message Waiting for connection xxxxxx after activiation. Despite what I would expect it doesnt dial and activate the line (as a 
windows user would also expect), but pppd waits for a packet and actually dials on demand then. I think the line should be forced open after 
deliberatly activating it with rp3 (not configured as dial on demand)
Comment 1 o.schnapauff 2000-08-03 15:45:32 EDT
May Fault. It was somehow set to demand=yes in wvdial.conf, so the behaviour described was demand dialing. Sorry, my fault, guess you can close this 
bug
Comment 2 Nalin Dahyabhai 2000-08-04 14:59:09 EDT
*** Bug 15389 has been marked as a duplicate of this bug. ***
Comment 3 Nalin Dahyabhai 2000-08-04 14:59:36 EDT
This'll be fixed in GNOME CVS and in rp3-1.1.3-2.

Note You need to log in before you can comment on or make changes to this bug.