Bug 153027 - OOcalc: Printouts cut off at bottom of page when "fit printout to number of pages" used
OOcalc: Printouts cut off at bottom of page when "fit printout to number of p...
Status: CLOSED DUPLICATE of bug 146431
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On: 146431
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-31 18:41 EST by Rob Kearey
Modified: 2014-10-16 03:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-01 09:31:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Kearey 2005-03-31 18:41:23 EST
+++ This bug was initially created as a clone of Bug #146431 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
In OOO 1.2 as shipped with FC3, and in all previous versions, you
could select from the menu Format/Page/Sheet/Fit printout on number of
pages [1] to fit a particular sheet of a spreadsheet so that it would
print on a single page.  When this option is set with the ooo
mentioned in this bug report, the bottom of the spreadsheet gets cut
off in both the "Print Preview" option and in the printout itself.


Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-2.5.fc3

How reproducible:
Always

Steps to Reproduce:
1.Create a spreadsheet
2.Format/Page/Sheet/Fit printout on number of pages [1]
3.Print.  If the spreadsheet was large enough to need resizing to fit
on one page, the bottom of the sheet will be cut off.
    

Actual Results:  Printout was cut off at the bottom.

Expected Results:  Printout should have been adjusted to fit on a
single page.


Additional info:
Comment 3 Caolan McNamara 2005-04-01 03:30:20 EST
caolanm->dcbw: Isn't this fixed ? with...
RHEL4: 1.1.2-22.6.EL4
FC3: 1.1.3-9.5.0.fc3
Comment 4 Dan Williams 2005-04-01 09:31:53 EST
Dupe of Bug 146431.

*** This bug has been marked as a duplicate of 146431 ***

Note You need to log in before you can comment on or make changes to this bug.