Bug 15303 - Bad transfer of umlauts
Summary: Bad transfer of umlauts
Keywords:
Status: CLOSED DUPLICATE of bug 13250
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 20:55 UTC by Enrico Scholz
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:43 UTC


Attachments (Terms of Use)

Description Enrico Scholz 2000-08-03 20:55:01 UTC
When entering umlauts (e.g. d (ae) or v (oe)) they will be translated into
a 7bit char.

Comment 1 Aleksey Nogin 2002-12-13 14:59:45 UTC

*** This bug has been marked as a duplicate of 13250 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.