Bug 15320 - RFE:Support for installing on machine with more than one video card
Summary: RFE:Support for installing on machine with more than one video card
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 44048 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 00:07 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 00:40:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-08-04 00:07:24 UTC
When the graphical installer starts, it puts my screen into what I believe 
to be 320x200x8bpp mode. The installer is therefore unusable in *any* 
mode, as the text-mode installer appears to be unable to assign mount 
points to software RAID arrays and the graphical installer is 4 times 
larger than will fit on a 320x200 screen.

I have a Sony CPD-G500 monitor attached to a 3dfx Voodoo 5 video adapter. 
Also, I have a Matrox Millennium (4MB, PCI) board attached to a Sony 
D1726T-HS monitor, but the installer only uses the Voodoo 5 and the CPD-
G500, so I rather doubt the second screen is an issue. I am installing 
from a burned copy of the pinstripe cd1 ISO which I downloaded last night.

Patrick Hearon

Comment 1 Michael Fulbright 2000-08-04 19:14:23 UTC
Can you reproduce this Brock?

Comment 2 Need Real Name 2000-08-04 19:32:37 UTC
I removed the Millennium and the installer ran at the proper resolution. I 
wonder why the Millennium would have caused the problem, given that the BIOS 
lists AGP as the primary video device and X was running on the Voodoo 5.

I might also add that the Voodoo 5 is supported in XFree86 4.0.1, but is not 
included in the installer's list of video cards.

Comment 3 Brent Fox 2000-08-09 15:09:39 UTC
We don't currently support installing on machines with two active video cards.

Comment 4 Michael Fulbright 2000-09-26 16:09:34 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 5 Michael Fulbright 2000-09-26 16:55:16 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 6 Brent Fox 2001-07-03 20:17:22 UTC
*** Bug 44048 has been marked as a duplicate of this bug. ***

Comment 7 Michael Fulbright 2001-09-14 18:24:03 UTC
Is this still a problem with 7.1 or the recent roswell beta?


Note You need to log in before you can comment on or make changes to this bug.