Bug 44048 - Installer picks wrong video card when you have two in a system
Summary: Installer picks wrong video card when you have two in a system
Status: CLOSED DUPLICATE of bug 15320
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-10 18:17 UTC by jpranevich
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-03 20:17:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jpranevich 2001-06-10 18:17:33 UTC
Description of Problem:

On a machine with 2 video cards (for example, one onboard and one in a PCI
slot), the installer is unable to determine which of them is "active" when
picking which video driver to use.One possible solution to this problem
would be to probe each and default to the one that has a monitor atatched.
(Or present a "you seem to have to video cards" screen.)

How Reproducible:

Attempt to install RedHat Linux 7.1 on a machine with two video cards.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:

Installer generally defaults to the first in bus order, generally the
onboard graphics card. Most likely, this is not the one that is intended.

Expected Results:

Pick the currently "live" graphics card. (the PCI one)

Additional Information:

Comment 1 Brent Fox 2001-06-11 02:42:30 UTC
This is a known problem.

Comment 2 Michael Fulbright 2001-07-02 14:58:12 UTC
Brent,
  Please dupe to the original bug.


Comment 3 Brent Fox 2001-07-03 20:17:26 UTC

*** This bug has been marked as a duplicate of 15320 ***


Note You need to log in before you can comment on or make changes to this bug.