Bug 15400 - Wrong default button when logging out
Summary: Wrong default button when logging out
Status: CLOSED DUPLICATE of bug 24738
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
: 15824 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 15:34 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-19 18:34:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-08-04 15:34:46 UTC
When logging out from gnome, the "Yes" option in the logout box is
selected, but it's the "Help" button that has the default.
This caused a lot of confusion for me the first time, as I was presented
with a help window instead of the usual logout when pressing Enter in that
box.

This bug is present in most versions of gnome 1.2 - I saw it the first time
on Helix and reported it as a bug there. No response yet, as with many
other Helix bugs.
But it would probably be nice if the new Red Hat didn't have this bug, and
maybe the original gnome source was patched too.

Comment 1 Dale Lovelace 2000-08-19 18:34:55 UTC
*** Bug 15824 has been marked as a duplicate of this bug. ***

Comment 2 Elliot Lee 2001-02-09 19:35:54 UTC

*** This bug has been marked as a duplicate of 24738 ***


Note You need to log in before you can comment on or make changes to this bug.