This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 154175 - kcontrol is not in default KDE menu
kcontrol is not in default KDE menu
Status: CLOSED DUPLICATE of bug 151655
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Nickell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-07 19:16 EDT by Mary Ellen Foster
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-08 07:49:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mary Ellen Foster 2005-04-07 19:16:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0.2 Fedora/1.0.2-3

Description of problem:
The KDE control centre (kcontrol) is not in the default KDE menu for a new installation of FC4test1. I'm pretty sure it used to be ...

I don't know if this is related to https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=152562 or not.

Version-Release number of selected component (if applicable):
redhat-menus-3.7.1-9

How reproducible:
Always

Steps to Reproduce:
1. Install FC4test1
2. Use a KDE session
  

Additional info:
Comment 1 Mary Ellen Foster 2005-04-08 07:49:28 EDT

*** This bug has been marked as a duplicate of 151655 ***

Note You need to log in before you can comment on or make changes to this bug.