Bug 1547263 - Kibana page displays "OPENSHIFT ORIGIN" in OCP
Summary: Kibana page displays "OPENSHIFT ORIGIN" in OCP
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Logging
Version: 3.7.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.7.z
Assignee: Jeff Cantrill
QA Contact: Anping Li
URL:
Whiteboard:
Depends On: 1546311
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-20 21:47 UTC by Jeff Cantrill
Modified: 2018-04-05 09:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: The container image was not built with the required header image Consequence: Fix: Replace the origin header image with the OCP header image. Result: The Kibana page displays the desired header
Clone Of: 1546311
Environment:
Last Closed: 2018-04-05 09:39:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0636 None None None 2018-04-05 09:40:24 UTC

Description Jeff Cantrill 2018-02-20 21:47:37 UTC
+++ This bug was initially created as a clone of Bug #1546311 +++

Description of problem:
Kibana page displays "OPENSHIFT ORIGIN" in the upper left hand corner on OpenShift Container Platform.

Version-Release number of selected component (if applicable):

openshift v3.7.23

How reproducible:

Always

Steps to Reproduce:
1. Open the web console and dig into a pod. Then click on Logs > View Archive.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Anping Li 2018-03-02 08:13:24 UTC
Pass with openshift3/logging-kibana/images/v3.7.36-1

Comment 7 errata-xmlrpc 2018-04-05 09:39:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0636


Note You need to log in before you can comment on or make changes to this bug.