Bug 154834 - CUPS using LPD processing printing jobs
CUPS using LPD processing printing jobs
Status: CLOSED DUPLICATE of bug 132949
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: cups (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
: 154838 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-14 10:42 EDT by John Smith
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-19 12:48:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Smith 2005-04-14 10:42:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
We've new IBM xSeries 236 intel server with RHEL 3.0 Updates 3.0 installed and connected to network printer through CUPS using LPD for print services, This new server going to replace old intel (Pentium II) pc running Sun OS. 

The problem: The Old Intel pc (Sun OS) process the printing job in less than two minutes, while the new IBM server processing the same job in more than 4 minutes !!!


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install and configure RHEL in the network
2.configure new cups queue which using UNIX LPD to communicate with printers
3.Send job, its size around 1GB to 3GB to the printer and observe the time of processing the job.
  

Additional info:
Comment 1 Tim Waugh 2005-04-14 11:34:32 EDT
*** Bug 154838 has been marked as a duplicate of this bug. ***
Comment 3 Tim Waugh 2005-04-19 12:48:30 EDT
Looks like an issue we've had reported before.

*** This bug has been marked as a duplicate of 132949 ***

Note You need to log in before you can comment on or make changes to this bug.