Bug 15518 - nousb does not work
Summary: nousb does not work
Status: CLOSED DUPLICATE of bug 15464
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-05 21:14 UTC by Gene Czarcinski
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-05 21:14:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-08-05 21:14:26 UTC
I have a usb controller in the motherboard but I have no usb peripherals
and have disable it in the systems bios.

I get "error" messages during boot dealing with the usb controller (see bug
13605).

I tried specifying:

linux nousb

for the lilo prompt and I tried having:

append="hdh=ide-scsi nousb"

in /etc/lilo.conf

I still get the error messages.

Comment 1 Bill Nottingham 2000-08-05 21:19:29 UTC

*** This bug has been marked as a duplicate of 15464 ***


Note You need to log in before you can comment on or make changes to this bug.