Bug 1553195 - [RFE][Manila] Ensure Manila is fully Python 3 compatible
Summary: [RFE][Manila] Ensure Manila is fully Python 3 compatible
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-manila
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M3
: 15.0 (Stein)
Assignee: Victoria Martinez de la Cruz
QA Contact: vhariria
mmurray
URL:
Whiteboard:
Depends On: 1585835
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-08 13:35 UTC by Christian Schwede (cschwede)
Modified: 2019-09-26 10:44 UTC (History)
9 users (show)

Fixed In Version: openstack-manila-8.0.0-0.20190323031048.bf27c4a.el8ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-21 11:15:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2019:2811 0 None None None 2019-09-21 11:15:50 UTC

Description Christian Schwede (cschwede) 2018-03-08 13:35:19 UTC

Comment 3 RHEL Program Management 2018-04-13 14:03:08 UTC
Quality Engineering Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Comment 14 Jason Grosso 2019-07-24 17:59:22 UTC
Completed verification for Manila Regression test for RHOS15

Comment 16 errata-xmlrpc 2019-09-21 11:15:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811


Note You need to log in before you can comment on or make changes to this bug.