Bug 155481 - file labeling information not easily found in admin section
file labeling information not easily found in admin section
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-selg (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David O'Brien
http://www.redhat.com/docs/manuals/en...
: Documentation, SELinux
Depends On:
Blocks: 149551
  Show dependency treegraph
 
Reported: 2005-04-20 15:17 EDT by Karsten Wade
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: RHEL5Beta2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-13 01:10:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Wade 2005-04-20 15:17:07 EDT
[NOTE - leave bug #149551 as a blocked by this bug, for tracking purposes]

## Description of document bug or feature request:

If you go directly to the Administrator Control of SELinux section looking for
how to relabel a file, the answer is not found.  It is less obviously in the
User Control section.  Perhaps a pointer early on to that specific answer to
relabeling from within the Administrator Control section?


## Version-Release number
## This is found on the legalnotice.html page and on this page with
## instructions:

 rhel-selg(EN)-4-HTML-RHI (2005-02-15-T16:20)

## Additional information?

Advertise the index wherever you can, within the how-to and what-is sections,
since many of the specific questions are found there.
Comment 1 Karsten Wade 2006-03-30 14:17:56 EST
No longer a member of the documentation group, reassgning to group manager to
resolve.
Comment 2 David O'Brien 2006-12-13 01:10:42 EST
This is better addressed now after a reorg of the TOC:

  55.1. End User Control of SELinux

    55.1.1. Moving and Copying Files
    55.1.2. Checking the Security Context of a Process, User, or File Object
    55.1.3. Relabeling a File or Directory 

  55.2. Administrator Control of SELinux

    55.2.1. Viewing the Status of SELinux
    55.2.2. Relabeling a File System 

This now appears in the TOC on the front page.

Note You need to log in before you can comment on or make changes to this bug.