Bug 155512 - xpdf title bar doesn't handle UTF-8
xpdf title bar doesn't handle UTF-8
Status: CLOSED DUPLICATE of bug 160611
Product: Fedora
Classification: Fedora
Component: xpdf (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-20 18:52 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-02 06:47:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2005-04-20 18:52:31 EDT
Description of problem:
Show a file with UTF-8 name, it shows gibberish on the title bar

Version-Release number of selected component (if applicable):
xpdf-3.00-18

How reproducible:
Always

Steps to Reproduce:
1. Create file called "Código-abierto-académico.pdf"
2. Display it with xpdf
3.
  
Actual results:
Title bar shows "C??digo-abierto-acad??emico.pdf" (where ? are weird characters)


Expected results:
Correct file name on title bar

Additional info:
Comment 1 Ngo Than 2005-08-02 06:47:42 EDT

*** This bug has been marked as a duplicate of 160611 ***

Note You need to log in before you can comment on or make changes to this bug.