Bug 1555313 - FFU: Add update-from-ceph-newton.yaml
Summary: FFU: Add update-from-ceph-newton.yaml
Keywords:
Status: CLOSED DUPLICATE of bug 1488566
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: beta
: 13.0 (Queens)
Assignee: Angus Thomas
QA Contact: Amit Ugol
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-14 13:12 UTC by Marius Cornea
Modified: 2018-03-15 14:06 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-14 22:16:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 546774 None master: NEW tripleo-heat-templates: FFU: Add update-from-ceph-newton.yaml (Id46b07a8dae23ef3b12d656ce250e2959596eaeb) 2018-03-14 14:20:06 UTC

Description Marius Cornea 2018-03-14 13:12:51 UTC
Description of problem:

Track the inclusion of https://review.openstack.org/#/c/546774/ in a downstream build.

Comment 3 mathieu bultel 2018-03-15 10:53:37 UTC
Marius,
Since there is a review attached to this bug, we should:
- re-open it and track the review here or
- attach the review to the https://bugzilla.redhat.com/show_bug.cgi?id=1488566

Comment 4 Marius Cornea 2018-03-15 14:06:00 UTC
(In reply to mathieu bultel from comment #3)
> Marius,
> Since there is a review attached to this bug, we should:
> - re-open it and track the review here or
> - attach the review to the
> https://bugzilla.redhat.com/show_bug.cgi?id=1488566

I see the 546774 review is already attached to bug 1488566 so I'm ok with keeping track of the ceph issues in that.


Note You need to log in before you can comment on or make changes to this bug.