Bug 1557169 - can't switch anthy in the search box of f28 system
Summary: can't switch anthy in the search box of f28 system
Keywords:
Status: CLOSED DUPLICATE of bug 1554724
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus-anthy
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: fujiwara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-16 06:47 UTC by lnie
Modified: 2018-03-16 07:08 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-16 07:08:31 UTC
Type: Bug


Attachments (Terms of Use)
journal (274.92 KB, text/plain)
2018-03-16 06:47 UTC, lnie
no flags Details
video (736.33 KB, application/octet-stream)
2018-03-16 06:48 UTC, lnie
no flags Details

Description lnie 2018-03-16 06:47:23 UTC
Created attachment 1408657 [details]
journal

Description of problem:

Press Ctrl+space in the search box to switch anthy,but failed
Please see the attached video,thanks.

Version-Release number of selected component (if applicable):
ibus-anthy-1.5.9-6.fc28.x86_64

How reproducible:
always 

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 lnie 2018-03-16 06:48:24 UTC
Created attachment 1408658 [details]
video

Comment 2 fujiwara 2018-03-16 07:08:31 UTC
I know the fix of #1554724 also fixes this issue.

*** This bug has been marked as a duplicate of bug 1554724 ***


Note You need to log in before you can comment on or make changes to this bug.