Bug 1557177 - backspace key doesn't work when try to delete the things typed in the search box
Summary: backspace key doesn't work when try to delete the things typed in the search box
Keywords:
Status: CLOSED DUPLICATE of bug 1554724
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: fujiwara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-16 06:55 UTC by lnie
Modified: 2018-03-16 07:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-16 07:09:37 UTC
Type: Bug


Attachments (Terms of Use)
journal (236.21 KB, text/plain)
2018-03-16 06:55 UTC, lnie
no flags Details

Description lnie 2018-03-16 06:55:02 UTC
Created attachment 1408659 [details]
journal

Description of problem:
type something in the search box then press Backspace key,the system will
just hang there.

Version-Release number of selected component (if applicable):
ibus-1.5.17-10.fc28

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 fujiwara 2018-03-16 07:09:37 UTC

*** This bug has been marked as a duplicate of bug 1554724 ***


Note You need to log in before you can comment on or make changes to this bug.