Bug 155784 - Incorrect permissions on /usr/bin/eclipse
Summary: Incorrect permissions on /usr/bin/eclipse
Status: CLOSED DUPLICATE of bug 155715
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-22 23:59 UTC by Mary Ellen Foster
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-23 04:42:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mary Ellen Foster 2005-04-22 23:59:22 UTC
After upgrading to the latest eclipse from Rawhide, permissions on
/usr/bin/eclipse are:

% ls -l /usr/bin/eclipse
-rw-r--r--  1 root root 1082 Apr 22 04:46 /usr/bin/eclipse

I don't know whether this initially happened with the version I just updated to,
or if it's been like that for a bit; I haven't tried running eclipse for a few days.

Comment 1 Mary Ellen Foster 2005-04-23 00:00:34 UTC
Sorry, I forgot this part; the version is:
  eclipse-platform-3.1.0_fc-0.M6.9

Comment 2 Aaron Luchko 2005-04-23 04:42:43 UTC

*** This bug has been marked as a duplicate of 155715 ***


Note You need to log in before you can comment on or make changes to this bug.