Bug 156065 - OpenOffice.org icons are hideous on the default panel
Summary: OpenOffice.org icons are hideous on the default panel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
: 156424 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-27 09:34 UTC by Mark McLoughlin
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: redhat-artwork-0.122-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-09 06:20:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bluecurve OO apps icons (10.10 KB, image/png)
2005-05-06 16:19 UTC, diana fong
no flags Details
Proposed icons already present in OOo (36.75 KB, image/png)
2005-05-06 17:32 UTC, Kyrre Ness Sjøbæk
no flags Details

Description Mark McLoughlin 2005-04-27 09:34:41 UTC
The current icons:

  http://www.gnome.org/~markmc/screenshots/openoffice-icons.png

You suggested that you could move to:

  http://www.gnome.org/~markmc/screenshots/openoffice-icons2.png

Comment 1 Caolan McNamara 2005-04-29 12:48:23 UTC
Stinky pale icons now in 1.9.97-3

Comment 2 Caolan McNamara 2005-05-03 07:01:34 UTC
*** Bug 156424 has been marked as a duplicate of this bug. ***

Comment 3 Kyrre Ness Sjøbæk 2005-05-05 22:02:56 UTC
They are somewhat better, but still not as good as the old ones :)

The database and the calc is now pretty nice (the base should probably be more
"outlined"), but the draw icon is ununderstandable, the impress icon to small,
and the writer/math icon to small. I have pretty good eyesigth, but i had to
bend closer to the screen and stare at them for a while before i understood.

There should be some clear, distinctive shape in them - we humans recognize
things faster based on their shape than on their colours - especially when we
can neither distinguish the colours or the shape :)

I must admit i liked the OO 1 icons better - they where not fancy at all, but
they where clear and understandable. All that is needed, is adding some kind of
likely-styled database icon to the set - what about simply the wireframe "disk"
icon that is present in the first version of the iconset, without all the stuff
around it to distract? There must be somebody at RH/Gnome who can make such an
icon (please don't ask me, my drawings look like a *skilled* 6 year olds :) )

Comment 4 diana fong 2005-05-06 16:19:28 UTC
Created attachment 114086 [details]
Bluecurve OO apps icons

Comment 5 diana fong 2005-05-06 16:21:18 UTC
There exists Bluecurve OpenOffice icons (see attachment), please use these
instead.  The icons can be found in Bluecurve > apps.

Comment 6 Kyrre Ness Sjøbæk 2005-05-06 17:32:49 UTC
Created attachment 114091 [details]
Proposed icons already present in OOo

Comment 7 Mark McLoughlin 2005-05-09 06:20:14 UTC
Fixed in redhat-artwork-0.122-8


Note You need to log in before you can comment on or make changes to this bug.