This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 156424 - Ugly, non-fitting openoffice.org icons that are difficult to understand
Ugly, non-fitting openoffice.org icons that are difficult to understand
Status: CLOSED DUPLICATE of bug 156065
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-29 18:58 EDT by Kyrre Ness Sjøbæk
Modified: 2013-03-13 00:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-03 03:01:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2005-04-29 18:58:38 EDT
Description of problem:
Icons for launcing OOo are really ugly. They doesn't fit, as they are way larger
than any of the others on the panel (globe-with-mice firefox icon and letter
evoulution icon), and completely sqare. It simply looks bad with three bricks
sitting on top of my panel.

On top of that, (at least) the impress and the calc icon are very difficult to
understand - how should i know that red icon (with, if i look *really* close,
has a rounded sqare in the middle) means "impress"? Same with calc - similarity
in colour with MS office isn't enough. (as a matter of fact, i liked the artwork
of ooo 1.1.x better than the to much "oh please, i want to look like MS Office
2003!" feeling i get by looking at ooo 1.9.x.)

Version-Release number of selected component (if applicable):
redhat-artwork-0.122-4

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Rest of the new theme look really nice :)
Comment 1 Simon Lanzmich 2005-04-30 07:48:23 EDT
Concerning the size of the icons, I totally agree with you. They are too large.
I don't really have an oppinion about the style of the icons and I think the
colours are ok. I have, in fact, never used MsOffice and I don't know how these
icons look like, but yes, without any text it is hard to understand which icon
launches which part of the suite.
Comment 2 Nicu Buculei 2005-04-30 08:03:16 EDT
Simon, the icons should not have text on them but should illustrate the purpose
of the application - look at the ones used in FC3 (to which I think we should
revert). And the colors are *not* OK, they break consistency with the rest of
the icons from the panel/menu.
Comment 3 Simon Lanzmich 2005-04-30 08:13:26 EDT
Sorry for no being clear enough concerning the text. I just wanted to say that I
need the mouse-over text to find out which icon is which, because they are not
clear. I DID not mean that there should be text added to the icons!!
Comment 4 Kyrre Ness Sjøbæk 2005-04-30 08:46:41 EDT
Adding text is probably not the correct answer - that is done allready.

Why not use the icons used in FC<3? They are not as fancy, but they are clear
and consistent with the rest of the desktop. And i'll pick "clear and
consistent" over "fancy" any day. Where did those icons come from anyway?

And then there is those with poor eyesigth - what do they see? probably just a
colored "blob". Because they are just that. A colored blob - no good, clear, and
recognizable shape.
Comment 5 Need Real Name 2005-04-30 11:52:15 EDT
The point of an icon is to provide a visual shortcut that describes what will
happen. An orange wavey piece of paper with a seagull, and a feinter orange
square doesn't say "presentation program", at least to me.

The previous icons were better.
Comment 6 Nicu Buculei 2005-05-01 05:49:41 EDT
Kyrre Ness Sjøbæk wrote:
> Where did those icons come from anyway?

From Sun, those are the default ones from OOo 2.0
Comment 7 Caolan McNamara 2005-05-03 03:01:31 EDT

*** This bug has been marked as a duplicate of 156065 ***

Note You need to log in before you can comment on or make changes to this bug.